<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://lithiumagazine.com/xmlrpc.php">
		
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>For Queer, Depressed 20-Somethings, Phoebe Bridgers Is Our Savior</title>
	<meta name="description" content="Our obvious interest in Phoebe Bridgers is a form of flagging—but it signals not sexual interest, but that we can be gay and cry in public." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://lithiumagazine.com/2021/02/08/for-queer-depressed-20-somethings-phoebe-bridgers-is-our-savior/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="For Queer, Depressed 20-Somethings, Phoebe Bridgers Is Our Savior" />
	<meta property="og:description" content="Our obvious interest in Phoebe Bridgers is a form of flagging—but it signals not sexual interest, but that we can be gay and cry in public." />
	<meta property="og:url" content="https://lithiumagazine.com/2021/02/08/for-queer-depressed-20-somethings-phoebe-bridgers-is-our-savior/" />
	<meta property="og:site_name" content="Lithium Magazine" />
	<meta property="article:published_time" content="2021-02-08T12:00:14+00:00" />
	<meta property="article:modified_time" content="2021-02-06T01:23:56+00:00" />
	<meta property="og:image" content="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/unnamed-5.jpg?fit=512%2C266&#038;ssl=1" />
	<meta property="og:image:width" content="512" />
	<meta property="og:image:height" content="266" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Natalie Geisel">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lithiumagazine.com/#website","url":"https://lithiumagazine.com/","name":"Lithium Magazine","description":"An online and print zine for creative teens.","potentialAction":[{"@type":"SearchAction","target":"https://lithiumagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lithiumagazine.com/2021/02/08/for-queer-depressed-20-somethings-phoebe-bridgers-is-our-savior/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/unnamed-5.jpg?fit=512%2C266&ssl=1","width":512,"height":266},{"@type":"WebPage","@id":"https://lithiumagazine.com/2021/02/08/for-queer-depressed-20-somethings-phoebe-bridgers-is-our-savior/#webpage","url":"https://lithiumagazine.com/2021/02/08/for-queer-depressed-20-somethings-phoebe-bridgers-is-our-savior/","name":"For Queer, Depressed 20-Somethings, Phoebe Bridgers Is Our Savior","isPartOf":{"@id":"https://lithiumagazine.com/#website"},"primaryImageOfPage":{"@id":"https://lithiumagazine.com/2021/02/08/for-queer-depressed-20-somethings-phoebe-bridgers-is-our-savior/#primaryimage"},"datePublished":"2021-02-08T12:00:14+00:00","dateModified":"2021-02-06T01:23:56+00:00","author":{"@id":"https://lithiumagazine.com/#/schema/person/b1a5d99ba545b8bdd5917db21226b238"},"description":"Our obvious interest in Phoebe Bridgers is a form of flagging\u2014but it signals not sexual interest, but that we can be gay and cry in public.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lithiumagazine.com/2021/02/08/for-queer-depressed-20-somethings-phoebe-bridgers-is-our-savior/"]}]},{"@type":"Person","@id":"https://lithiumagazine.com/#/schema/person/b1a5d99ba545b8bdd5917db21226b238","name":"Natalie Geisel"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Lithium Magazine &raquo; Feed" href="https://lithiumagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lithium Magazine &raquo; Comments Feed" href="https://lithiumagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lithium Magazine &raquo; For Queer, Depressed 20-Somethings, Phoebe Bridgers Is Our Savior Comments Feed" href="https://lithiumagazine.com/2021/02/08/for-queer-depressed-20-somethings-phoebe-bridgers-is-our-savior/feed/" />
			<link rel="preload" href="https://lithiumagazine.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lithiumagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://lithiumagazine.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-css'  href='https://lithiumagazine.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lithiumagazine.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1612458512' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awsm-team-css-css'  href='https://lithiumagazine.com/wp-content/plugins/awsm-team-pro/css/team.min.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://lithiumagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.4.6' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://lithiumagazine.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='team_manager-normalize-css-css'  href='https://lithiumagazine.com/wp-content/plugins/team-showcase/css/normalize.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='team_manager-awesome-css-css'  href='https://lithiumagazine.com/wp-content/plugins/team-showcase/css/font-awesome.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='team_manager-featherlight-css-css'  href='https://lithiumagazine.com/wp-content/plugins/team-showcase/css/featherlight.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='team_manager-style1-css-css'  href='https://lithiumagazine.com/wp-content/plugins/team-showcase/css/style1.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ta-styles-css'  href='https://lithiumagazine.com/wp-content/themes/themesart/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://lithiumagazine.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ta_mega_menu = {"rest_url":"https:\/\/lithiumagazine.com\/wp-json\/ta\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8' id='tp-tools-js'></script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8' id='revmin-js'></script>
<script type='text/javascript' id='wpm-6310-ajax-script-js-extra'>
/* <![CDATA[ */
var my_ajax_object = {"ajax_url":"https:\/\/lithiumagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/team-showcase-supreme/assets/js/ajaxdata.js?ver=5.6.1' id='wpm-6310-ajax-script-js'></script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/team-showcase/js/modernizr.custom.js?ver=1.0' id='team_manager-modernizer-js'></script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/team-showcase/js/classie.js?ver=1.0' id='team_manager-classie-js'></script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/team-showcase/js/featherlight.js?ver=1.0' id='team_manager-featherlight-js'></script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/team-showcase/js/main.js?ver=1.0' id='team_manager-main-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js' id='tiled-gallery-js'></script>
<link rel="https://api.w.org/" href="https://lithiumagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lithiumagazine.com/wp-json/wp/v2/posts/8979" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lithiumagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lithiumagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p8eHoL-2kP' />
<link rel="alternate" type="application/json+oembed" href="https://lithiumagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flithiumagazine.com%2F2021%2F02%2F08%2Ffor-queer-depressed-20-somethings-phoebe-bridgers-is-our-savior%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lithiumagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flithiumagazine.com%2F2021%2F02%2F08%2Ffor-queer-depressed-20-somethings-phoebe-bridgers-is-our-savior%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://lithiumagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://lithiumagazine.com/2021/02/08/for-queer-depressed-20-somethings-phoebe-bridgers-is-our-savior/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2020/01/cropped-LOGO-2019.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2020/01/cropped-LOGO-2019.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2020/01/cropped-LOGO-2019.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2020/01/cropped-LOGO-2019.jpg?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style id="kirki-inline-styles">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-8979 single-format-standard wp-embed-responsive header-enabled parallax-disabled sticky-sidebar-enabled stick-last navbar-sticky-enabled navbar-smart-enabled block-align-enabled style-align-center wpb-js-composer js-comp-ver-5.7 vc_responsive">


<div class="main-cover"></div>

<div class="sidenav">

	<div class="sidenav-header">

		
		
		<nav class="navbar navbar-sidenav  navbar-border">

			
								<a class="navbar-brand" href="https://lithiumagazine.com/">
					<img class="logo-image" src="https://lithiumagazine.com/wp-content/uploads/2019/08/logo_s_b.png" srcset="https://lithiumagazine.com/wp-content/uploads/2019/08/logo_s_b.png 1x, https://lithiumagazine.com/wp-content/uploads/2019/08/logo_s_b.png 2x" alt="Lithium Magazine">
				</a>
				
				
			
			<button type="button" class="sidenav-toggle navbar-toggle">
				<i class="cs-icon cs-icon-cross"></i>
			</button>

		</nav>

		
	</div>

	<div class="sidenav-sidebar">
		<div class="sidenav-inner widget-area">
			<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-4621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4621"><a href="https://lithiumagazine.com">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-has-children menu-item-13"><a href="https://lithiumagazine.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-3981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3981"><a href="https://lithiumagazine.com/editors/">Editors</a></li>
	<li id="menu-item-3982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3982"><a href="https://lithiumagazine.com/writers/">Writers</a></li>
	<li id="menu-item-4560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4560"><a href="https://lithiumagazine.com/artists/">Artists</a></li>
	<li id="menu-item-4483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4483"><a href="https://lithiumagazine.com/about/photographers/">Photographers</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14"><a href="https://lithiumagazine.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-4634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4634"><a href="https://lithiumagazine.com/work-with-us/">Work With Us</a></li>
</ul>
</li>
<li id="menu-item-4640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4640"><a href="https://lithiumagazine.com/events/">Events</a></li>
<li id="menu-item-4646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4646"><a href="https://lithiumagazine.com/shop/">Shop</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-341"><a title="																		" href="#">Read</a>
<ul class="sub-menu">
	<li id="menu-item-4622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4622"><a href="https://lithiumagazine.com/category/sex-love/">Sex &#038; Love</a></li>
	<li id="menu-item-4624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4624"><a href="https://lithiumagazine.com/category/culture-entertainment/">Culture &#038; Entertainment</a></li>
	<li id="menu-item-4623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4623"><a href="https://lithiumagazine.com/category/activism-news-politics/">Activism, News, &#038; Politics</a></li>
	<li id="menu-item-6179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6179"><a href="https://lithiumagazine.com/category/life/">Life</a></li>
	<li id="menu-item-4625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4625"><a href="https://lithiumagazine.com/category/photography/">Photography</a></li>
</ul>
</li>
</ul></div></div>
			<div class="widget powerkit_instagram_widget-3 powerkit_instagram_widget">
		<div class="widget-body">
			<h5 class="title-block title-widget">Instagram</h5>		</div>

		</div>		</div>
	</div>

</div>

<div id="page" class="site">

	
	<div class="main-body">

		
		
		<header id="main-header" class="site-header page-header-type-simple" role="banner">

			
			
<div class="topbar cs-d-none cs-d-lg-block">
	<div class="cs-container">
		<nav class="navbar">

		
			<div class="col-left">
				
		<ul id="menu-social" class="nav navbar-nav navbar-lonely cs-d-none cs-d-lg-block"><li id="menu-item-6289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6289"><a href="https://twitter.com/lithiumagazine">Twitter</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="http://instagram.com/lithiumagazine">Instagram</a></li>
</ul>			</div>

		
			<div class="col-right">
				
			<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-enabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/lithiumagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
															<span class="pk-social-links-label pk-font-secondary">Followers</span>
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/lithiumagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
															<span class="pk-social-links-label pk-font-secondary">Followers</span>
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-mail  pk-social-links-no-count" data-id="mail">
						<a href="mailto:info@lithiumagazine.com" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-mail"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
				</div>

		
		</nav>
	</div>
</div>

<div class="header header-center header-dark cs-d-none cs-d-lg-block" >
	<div class="cs-container">

					<div class="header-col header-col-left">
				<div>
					
						</div>
			</div>
		
		<div class="header-col header-col-center">
			<div>

								<a href="https://lithiumagazine.com/" class="site-logo">
					<img class="logo-image" src="https://lithiumagazine.com/wp-content/uploads/2019/08/logo.png" srcset="https://lithiumagazine.com/wp-content/uploads/2019/08/logo.png 1x, https://lithiumagazine.com/wp-content/uploads/2019/08/logo.png 2x" alt="Lithium Magazine">
				</a>
				
				
				
			</div>
		</div>

					<div class="header-col header-col-right">
				<div>
					
						</div>
			</div>
		
	</div>
</div>

<div class="navbar-primary navbar-center social-disabled">
	<div class="cs-container">
		<nav class="navbar">

			<div class="navbar-col">
				<div>

					<button class="navbar-toggle sidenav-toggle" type="button">
						<i class="cs-icon cs-icon-menu"></i>
					</button>

											<a class="navbar-brand" href="https://lithiumagazine.com/">
							<img class="logo-image" src="https://lithiumagazine.com/wp-content/uploads/2019/08/logo_s_b.png" srcset="https://lithiumagazine.com/wp-content/uploads/2019/08/logo_s_b.png 1x, https://lithiumagazine.com/wp-content/uploads/2019/08/logo_s_b.png 2x" alt="Lithium Magazine">
													</a>
					
					
				</div>
			</div>

			<ul id="menu-primary-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4621"><a href="https://lithiumagazine.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-has-children menu-item-13"><a href="https://lithiumagazine.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3981"><a href="https://lithiumagazine.com/editors/">Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3982"><a href="https://lithiumagazine.com/writers/">Writers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4560"><a href="https://lithiumagazine.com/artists/">Artists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4483"><a href="https://lithiumagazine.com/about/photographers/">Photographers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14"><a href="https://lithiumagazine.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4634"><a href="https://lithiumagazine.com/work-with-us/">Work With Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4640"><a href="https://lithiumagazine.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4646"><a href="https://lithiumagazine.com/shop/">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-341"><a title="																		" href="#">Read</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4622"><a href="https://lithiumagazine.com/category/sex-love/">Sex &#038; Love</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4624"><a href="https://lithiumagazine.com/category/culture-entertainment/">Culture &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4623"><a href="https://lithiumagazine.com/category/activism-news-politics/">Activism, News, &#038; Politics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6179"><a href="https://lithiumagazine.com/category/life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4625"><a href="https://lithiumagazine.com/category/photography/">Photography</a></li>
</ul>
</li>
</ul>
			<div class="navbar-col">
				<div>

					
					
					<a href="#search" class="navbar-search"><i class="cs-icon cs-icon-search"></i></a>

				</div>
			</div>

		</nav>
	</div>
</div><!-- .navbar-primary -->

			
		</header>

		
		
		<div class="site-content layout-sidebar layout-sidebar-right post-sidebar-disabled layout-narrow-enabled">

			
			<div class="cs-container">

				
				<div id="content" class="main-content">

					
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main" role="main">

			
			
				
				<article data-scroll id="post-8979" class="post-8979 post type-post status-publish format-standard has-post-thumbnail category-culture-entertainment tag-lgbt tag-music tag-natalie-geisel tag-party tag-social-media tag-tiktok">

							<header class="page-header page-header-simple">

			<span class="meta-category"><ul class="post-categories">
	<li><a href="https://lithiumagazine.com/category/culture-entertainment/" rel="category tag">Culture &amp; Entertainment</a></li></ul></span><h1 class="entry-title">For Queer, Depressed 20-Somethings, Phoebe Bridgers Is Our Savior</h1><ul class="post-meta"><li class="meta-date"><a href="https://lithiumagazine.com/2021/02/08/for-queer-depressed-20-somethings-phoebe-bridgers-is-our-savior/" rel="bookmark">February 8, 2021</a></li><li class="meta-comments"><a href="https://lithiumagazine.com/2021/02/08/for-queer-depressed-20-somethings-phoebe-bridgers-is-our-savior/#respond" class="comments-link" >No comments</a></li><li class="meta-reading-time">6 minute read</li><li class="meta-author"><span class="author"><a class="url fn n" href="https://lithiumagazine.com/author/natalie-geisel/" title="View all posts by Natalie Geisel">Natalie Geisel</a></span></li></ul>
		</header>
			<section class="post-media">
		<figure>
			<a href="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/unnamed-5.jpg?fit=512%2C266&#038;ssl=1">
				<img width="512" height="266" src="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/unnamed-5.jpg?fit=512%2C266&amp;ssl=1" class="attachment-ta-800 size-ta-800 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8981" data-permalink="https://lithiumagazine.com/2021/02/08/for-queer-depressed-20-somethings-phoebe-bridgers-is-our-savior/unnamed-5/" data-orig-file="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/unnamed-5.jpg?fit=512%2C266&amp;ssl=1" data-orig-size="512,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed-5" data-image-description="" data-medium-file="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/unnamed-5.jpg?fit=512%2C266&amp;ssl=1" data-large-file="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/unnamed-5.jpg?fit=512%2C266&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/unnamed-5.jpg?w=512&amp;ssl=1 512w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/unnamed-5.jpg?resize=320%2C166&amp;ssl=1 320w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/unnamed-5.jpg?fit=512%2C266&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
					</figure>
	</section>

					<div class="post-wrap">

						
						<div class="post-main">

							
							<section class="entry-content">

								<p><span style="font-weight: 400;">Alone in my room, screaming along to Phoebe Bridgers’ </span><a href="https://open.spotify.com/track/3cr3oAP4bQFNjZBV7ElKaB"><span style="font-weight: 400;">&#8220;I Know the End,&#8221;</span></a><span style="font-weight: 400;"> I tried to push away the heat of August, folding it into the strong wind of depression that had stuck with me since March.</span> <span style="font-weight: 400;">Similar to many 20-somethings, I was feeling heavy doses of pandemic-induced struggles: touch starvation, grief for those we’d lost throughout 2020, and longing for the impossible—impulsive dates, crowded concerts, accidental eye contact with a stranger on a subway car, and, above all, for a sense of queer community. I found myself reckoning with my most severe bouts of depression and anxiety, and while some people obsessively knitted or baked as a coping mechanism, others faced their issues head-on by brain-dumping emotions into a private journal (or investing in an affirming therapist). But those of us who were practically raised by online fandoms in their formative years—finding solace in Tumblr friends and queer community—did what we know best: we ran to the internet and began fixating on our latest obsessions.</span></p>
<p><span style="font-weight: 400;">Last August, when I was more depressed than ever before, I found myself glued to my phone. Twitter felt like my second home, and TikTok quickly became my outlet for finding vicarious joy—a safe space where I could watch never-ending loops of </span><a href="https://www.tiktok.com/@fergiesnationalanthem/video/6905900212934544645?_d=secCgYIASAHKAESMgowBNftYL0INPcXs%2BW99b2dEUlHS4wqKblP4WA77X6c29gvTtJzfDga7dXwJhzsxIJ6GgA%3D&amp;language=en&amp;preview_pb=0&amp;sec_user_id=MS4wLjABAAAAb7UI6QDFTdNvYU5rUdx61DvxgqYNGdIKpTbIrnkM1qjj_MJvZLeRIKi53-Kx0gsc&amp;share_item_id=6905900212934544645&amp;share_link_id=6A8F0E82-2FA4-437C-BEC6-60D54A8E5F41&amp;timestamp=1611692849&amp;tt_from=sms&amp;u_code=dd23l8e033ma50&amp;user_id=6839431220221559813&amp;utm_campaign=client_share&amp;utm_medium=ios&amp;utm_source=sms&amp;source=h5_m"><span style="font-weight: 400;">well-dressed lesbians spinning clay on pottery wheels to sad indie songs</span></a><span style="font-weight: 400;">. I consistently scrolled through queer women and nonbinary TikTokers </span><a href="https://www.tiktok.com/@kelley.heyer/video/6870567550640606470?referer_url=https%3A%2F%2Fstayhipp.com%2F&amp;referer_video_id=6866438590189161733&amp;is_copy_url=1&amp;is_from_webapp=v1"><span style="font-weight: 400;">throwing it back to “Motion Sickness” by Phoebe Bridgers</span></a><span style="font-weight: 400;">. I never performed the dance myself, but being witness to a flock of queer people dancing to one of Bridgers’ </span><a href="https://open.spotify.com/track/346BZBkoXM8aPm8eKTIgYc?si=txfi6vRdRw2ARgftECEWAg"><span style="font-weight: 400;">saddest songs</span></a><span style="font-weight: 400;"> about an emotionally abusive relationship opened my world to an entire group of people who made me feel held: Pharbz, or what Phoebe Bridgers fans call themselves. An odd amalgamation of queer post-grads who struggle with depression, this corner of the internet is tied together by a love for the depressed internet queen herself, Phoebe Bridgers.</span></p>
<p><span style="font-weight: 400;">As an OG fan of Julien Baker and Lucy Dacus, I was immediately enthralled by Bridgers’ platinum blonde locks and powerhouse vocals after listening to the trio’s self-titled 2018 EP, </span><a href="https://open.spotify.com/album/6RjlLIuDFC8Dw91yRAdPz9?si=bVSpuxfkSOWvWPpyw_BQ9Q"><i><span style="font-weight: 400;">boygenius</span></i></a><span style="font-weight: 400;">. I was soon streaming her debut LP, </span><a href="https://open.spotify.com/album/1p16WxrdVBNIAAxbpZMWJR?si=l7Sbm920QOCz-9zfiDDzig"><i><span style="font-weight: 400;">Stranger in the Alps</span></i></a><span style="font-weight: 400;">, and her collab album with Conor Oberst, </span><a href="https://open.spotify.com/album/5622zSt4RLqNSPShdqmWpj?si=cFTgjkklSr6ieTzTV-vC1g"><i><span style="font-weight: 400;">Better Oblivion Community Center</span></i></a><span style="font-weight: 400;">. As I listened to </span><a href="https://open.spotify.com/track/09HK1zEnwMK5Ql2WVXczgk"><span style="font-weight: 400;">&#8220;Georgia&#8221;</span></a><span style="font-weight: 400;"> for the fifth time in a single hour, it became official—my sad, gay self was fully invested in all things Phoebe Bridgers. I couldn’t tell if I wanted to look like her (I bleached my hair regardless), date her, or both, but she quickly became my favorite musician who embodied the cool girl I was both </span><a href="https://twitter.com/phoebe_bridgers/status/1296930779814080516?s=20"><span style="font-weight: 400;">terrified</span></a><span style="font-weight: 400;"> of and always wanted to be.</span></p>
<p><span style="font-weight: 400;">Her music and online persona unquestionably sparked a fan base of depressed sapphics when her 2020 LP, </span><a href="https://open.spotify.com/album/2xECuqnvvmVktV7UO8Dd3s?si=O_tUqRyAR0-ZkItQye-9-g"><i><span style="font-weight: 400;">Punisher</span></i></a><span style="font-weight: 400;">, was released in late June. She sang unreleased tracks on </span><a href="https://www.instagram.com/p/CAa45oWhsas/"><span style="font-weight: 400;">Instagram Live</span></a><span style="font-weight: 400;">, wearing her </span><a href="https://www.youtube.com/watch?v=CZiYuSoGhMk"><span style="font-weight: 400;">favorite pajamas while performing from her bed</span></a><span style="font-weight: 400;">, representing an entire community of quarantined Gen Zers who had just graduated and would rather lay in bed all day than apply for jobs. Around the same time, I caved and decided to hop on TikTok, immersing myself in gay TikTok in all its glory. From cottagecore lesbians to DIY queers, my favorites of them all were the Pharbz. They obsessively </span><a href="https://www.tiktok.com/@gronchbonch/video/6887306292222872838?sender_device=pc&amp;sender_web_id=6920702314139403782&amp;is_from_webapp=v1&amp;is_copy_url=0"><span style="font-weight: 400;">ranked the songs</span></a><span style="font-weight: 400;"> off of </span><i><span style="font-weight: 400;">Punisher</span></i><span style="font-weight: 400;"> and danced to </span><a href="https://open.spotify.com/track/346BZBkoXM8aPm8eKTIgYc?si=VzAEj8kxSySfEvrxAsUaMg"><span style="font-weight: 400;">&#8220;Motion Sickness,&#8221;</span></a><span style="font-weight: 400;"> doing </span><a href="https://www.tiktok.com/foryou?referer_url=https%3A%2F%2Fstayhipp.com%2F&amp;referer_video_id=6862434061059755269&amp;is_copy_url=1&amp;is_from_webapp=v1#/@illbetheartist/video/6862434061059755269"><span style="font-weight: 400;">choreography created by TikTok user @illbetheartist</span></a><span style="font-weight: 400;">, a lesbian themself. By this point, it was clear that the end of the pandemic was nowhere to be seen, and as my mental health continued to decline, I stayed around for a while, claiming this side of TikTok as my virtual home.</span></p>
<p><span style="font-weight: 400;">On the app, we cried over her songs together, </span><a href="https://www.tiktok.com/@verity.monaghan/video/6893935051105389826?_d=secCgYIASAHKAESMgow9VH9zEJ1uahSXYKrTvuldG2JyZUEn5RRH%2BBuDnmT8eIYdibjLmePlv%2BC0eYsj6dTGgA%3D&amp;language=en&amp;preview_pb=0&amp;sec_user_id=MS4wLjABAAAAb7UI6QDFTdNvYU5rUdx61DvxgqYNGdIKpTbIrnkM1qjj_MJvZLeRIKi53-Kx0gsc&amp;share_item_id=6893935051105389826&amp;share_link_id=228921B5-780A-4770-8DB7-D42DCA5C78A0&amp;timestamp=1611697645&amp;tt_from=sms&amp;u_code=dd23l8e033ma50&amp;user_id=6839431220221559813&amp;utm_campaign=client_share&amp;utm_medium=ios&amp;utm_source=sms&amp;source=h5_m"><span style="font-weight: 400;">lusted over her</span></a><span style="font-weight: 400;">, and even turned her own song, </span><a href="https://open.spotify.com/track/44spdItKKM7rOtKswbBG0U?si=6hN55xlrQSmDJ9xeEKGqtA"><span style="font-weight: 400;">&#8220;Graceland Too,&#8221;</span></a><span style="font-weight: 400;"> into a yearning anthem </span><a href="https://www.tiktok.com/@crocodiletears444/video/6898774345594719493?_d=secCgYIASAHKAESMgow34bJ07Koa453rQ9xULw7sSAQ7r7MfhG9bhkRD8S5kbGrDgA6LHGoBou0zgPaOb7eGgA%3D&amp;language=en&amp;preview_pb=0&amp;sec_user_id=MS4wLjABAAAAb7UI6QDFTdNvYU5rUdx61DvxgqYNGdIKpTbIrnkM1qjj_MJvZLeRIKi53-Kx0gsc&amp;share_item_id=6898774345594719493&amp;share_link_id=B0852ECD-898A-4B5F-BD6F-11D0D5A9CF61&amp;timestamp=1611779440&amp;tt_from=sms&amp;u_code=dd23l8e033ma50&amp;user_id=6839431220221559813&amp;utm_campaign=client_share&amp;utm_medium=ios&amp;utm_source=sms&amp;source=h5_m"><span style="font-weight: 400;">for her</span></a><span style="font-weight: 400;"> and </span><a href="https://www.tiktok.com/@overpricedoatmilklatte/video/6849810227949341957?_d=secCgYIASAHKAESMgowEHmv52T%2FYWNrMT7EkKqxiye5Tmgesf%2BIUtYKvoh3xn15YmXQQvPuZl91vnT5bvfyGgA%3D&amp;language=en&amp;preview_pb=0&amp;sec_user_id=MS4wLjABAAAAb7UI6QDFTdNvYU5rUdx61DvxgqYNGdIKpTbIrnkM1qjj_MJvZLeRIKi53-Kx0gsc&amp;share_item_id=6849810227949341957&amp;share_link_id=D10A2206-B997-4016-97AC-9170784F559C&amp;timestamp=1611779360&amp;tt_from=sms&amp;u_code=dd23l8e033ma50&amp;user_id=6839431220221559813&amp;utm_campaign=client_share&amp;utm_medium=ios&amp;utm_source=sms&amp;source=h5_m"><span style="font-weight: 400;">other sapphic icons</span></a><span style="font-weight: 400;">. Its repetitive lyric—“whatever she wants”—soon became a communal cry from all who were simping over the 26-year-old artist, and it was clear that </span><a href="https://www.tiktok.com/@phoebestrash/video/6907716332473666822?_d=secCgYIASAHKAESMgowXt4xBrnYFDsx5NeCVr%2F1qVJSTD2LUv2QIgLwZsYxiuxUjdOhBJALsrTk%2BDCTxsuRGgA%3D&amp;language=en&amp;preview_pb=0&amp;sec_user_id=MS4wLjABAAAAb7UI6QDFTdNvYU5rUdx61DvxgqYNGdIKpTbIrnkM1qjj_MJvZLeRIKi53-Kx0gsc&amp;share_item_id=6907716332473666822&amp;share_link_id=659065DF-F1EF-49FD-9B75-E68EDE1A91FA&amp;timestamp=1611699091&amp;tt_from=sms&amp;u_code=dd23l8e033ma50&amp;user_id=6839431220221559813&amp;utm_campaign=client_share&amp;utm_medium=ios&amp;utm_source=sms&amp;source=h5_m"><span style="font-weight: 400;">if you stanned Phoebe Bridgers, you were most likely a queer woman or nonbinary person</span></a><span style="font-weight: 400;">. On top of her queer appeal, many users have branded themselves as </span><a href="https://www.tiktok.com/@martoquica/video/6873619877991599366?_d=secCgYIASAHKAESMgowppz3%2F4b9zNnSettV7HG1hS7zIPhasNPUgIJrXKtmWYxSwWjhfLnxNHljU8ktgkhgGgA%3D&amp;language=en&amp;preview_pb=0&amp;sec_user_id=MS4wLjABAAAAb7UI6QDFTdNvYU5rUdx61DvxgqYNGdIKpTbIrnkM1qjj_MJvZLeRIKi53-Kx0gsc&amp;share_item_id=6902526269532196101&amp;share_link_id=86E8C45B-6A4C-4D68-A967-270B1C92BCD0&amp;timestamp=1611697051&amp;tt_from=sms&amp;u_code=dd23l8e033ma50&amp;user_id=6839431220221559813&amp;utm_campaign=client_share&amp;utm_medium=ios&amp;utm_source=sms&amp;source=h5_m&amp;is_copy_url=1&amp;is_from_webapp=v1"><span style="font-weight: 400;">&#8220;mentally ill lesbians&#8221;</span></a><span style="font-weight: 400;"> and opened up their videos to comments from similar folks, creating a safe space for those that don’t have the support systems they used to pre-pandemic.</span></p>
<p><span style="font-weight: 400;">Before becoming a prominent influence on TikTok, Bridgers constantly trolled fans on her Instagram,</span> <a href="https://www.instagram.com/_fake_nudes_/"><span style="font-weight: 400;">@_fake_nudes_</span></a><span style="font-weight: 400;">, and </span><a href="https://twitter.com/phoebe_bridgers/status/1286709070121046016?s=20"><span style="font-weight: 400;">cracked jokes about how sad her songs were on Twitter</span></a><span style="font-weight: 400;">. Her social accounts are also sites of queer yearning, wherein </span><a href="https://twitter.com/phoebe_bridgers/status/1315432417042153473?s=20"><span style="font-weight: 400;">she shamelessly tweets</span></a><span style="font-weight: 400;"> about her queerness</span><span style="font-weight: 400;"> and makes it very easy for fans to swoon over </span><a href="https://www.instagram.com/p/CB1Ff8DhS6m/"><span style="font-weight: 400;">her</span><i><span style="font-weight: 400;"> Playboy</span></i><span style="font-weight: 400;"> spread</span></a><span style="font-weight: 400;"> and </span><a href="https://twitter.com/phoebe_bridgers/status/1265685754602090497?s=20"><span style="font-weight: 400;">her topless photoshoot inside CVS</span></a><span style="font-weight: 400;">. </span><span style="font-weight: 400;">The drastic increase in screen time for all of us stay-at-home queers</span> <span style="font-weight: 400;">made her a sort of collective savior, as we could always look to her to find pleasure in relatable tweets or thirst over her deep voice and </span><a href="https://twitter.com/phoebe_bridgers/status/1314617242726744065?s=20"><span style="font-weight: 400;">&#8220;goth GF&#8221;</span></a><span style="font-weight: 400;"> style. </span></p>
<p><span style="font-weight: 400;">While Bridgers hasn’t used TikTok like she has Twitter (she’s only posted </span><a href="https://www.tiktok.com/@phoebebridgers69/video/6905145709096357125?_d=secCgYIASAHKAESMgow6o8nmDus9Hfxqq9ELkK0Rza1f7bSWZmc71uOVIzxg%2BJ6GJt2KzZaAvU%2FmJ%2BiaO3qGgA%3D&amp;language=en&amp;preview_pb=0&amp;sec_user_id=MS4wLjABAAAAb7UI6QDFTdNvYU5rUdx61DvxgqYNGdIKpTbIrnkM1qjj_MJvZLeRIKi53-Kx0gsc&amp;share_item_id=6905145709096357125&amp;share_link_id=638F495A-E6B1-44DC-8736-558CD69AE34A&amp;timestamp=1611696578&amp;tt_from=sms&amp;u_code=dd23l8e033ma50&amp;user_id=6839431220221559813&amp;utm_campaign=client_share&amp;utm_medium=ios&amp;utm_source=sms&amp;source=h5_m"><span style="font-weight: 400;">a few videos on her own</span></a><span style="font-weight: 400;"> and appeared in </span><a href="https://www.tiktok.com/@maggierogers/video/6896554897068657925?_d=secCgYIASAHKAESMgow0K6iwIP%2F38J22JRxphoG0f7mJA4iU9Jpc1RgcSDWRyoT4yYMTUTy4o33%2B2ypSr6PGgA%3D&amp;language=en&amp;preview_pb=0&amp;sec_user_id=MS4wLjABAAAAb7UI6QDFTdNvYU5rUdx61DvxgqYNGdIKpTbIrnkM1qjj_MJvZLeRIKi53-Kx0gsc&amp;share_item_id=6896554897068657925&amp;share_link_id=4D05964F-DD7D-472A-B0E9-54DA6B74A691&amp;timestamp=1611697533&amp;tt_from=sms&amp;u_code=dd23l8e033ma50&amp;user_id=6839431220221559813&amp;utm_campaign=client_share&amp;utm_medium=ios&amp;utm_source=sms&amp;source=h5_m"><span style="font-weight: 400;">one with Maggie Rogers</span></a><span style="font-weight: 400;">), the </span><a href="https://www.tiktok.com/tag/phoebebridgers?_d=secCgYIASAHKAESMgow6%2F33GjeqkHsVVrleqSC9liNkMACWUXtgfGeMsUDn2IHqQ3wqGIuy8lzosbxqjmSVGgA%3D&amp;language=en&amp;preview_pb=0&amp;sec_user_id=MS4wLjABAAAAb7UI6QDFTdNvYU5rUdx61DvxgqYNGdIKpTbIrnkM1qjj_MJvZLeRIKi53-Kx0gsc&amp;share_item_id=6919577639992757509&amp;share_link_id=0FE233B0-7A5C-4FD0-9B15-FA9A11FF094A&amp;timestamp=1611693068&amp;tt_from=sms&amp;u_code=dd23l8e033ma50&amp;user_id=6839431220221559813&amp;utm_campaign=client_share&amp;utm_medium=ios&amp;utm_source=sms&amp;source=h5_m"><span style="font-weight: 400;">#PhoebeBridgers</span></a><span style="font-weight: 400;"> hashtag on TikTok is still widely popular, garnering more than 96.7 million views. Her influence spread like wildfire, producing a culture crafted by the hands of Phoebe Bridgers worshippers—all bound by the shared experience of queer isolation.</span></p>
<p><span style="font-weight: 400;">Case in point, her music is the perfect soundtrack for people who feel lonelier than ever. </span><a href="https://open.spotify.com/track/1CSMJfLvDbA2EirGbrIHAX?si=wq07H00JR1Cj_OTze-JrTw"><span style="font-weight: 400;">&#8220;Demi Moore&#8221;</span></a><span style="font-weight: 400;"> toes the scary line between feeling desired and alone, and while the singer herself has already </span><a href="https://twitter.com/phoebe_bridgers/status/1326375758936203264?s=20"><span style="font-weight: 400;">exposed</span></a><span style="font-weight: 400;"> the sheer heartache of the song, TikTokers have </span><a href="https://www.tiktok.com/@skymutsuko/video/6918387215080918278?_d=secCgYIASAHKAESMgowCudtEv4x9U8lmKFPL8VTxjxGy7eo8yIYS%2F4Fea66HOfGmqqwCLNBqenxAZyQOcNzGgA%3D&amp;language=en&amp;preview_pb=0&amp;sec_user_id=MS4wLjABAAAAb7UI6QDFTdNvYU5rUdx61DvxgqYNGdIKpTbIrnkM1qjj_MJvZLeRIKi53-Kx0gsc&amp;share_item_id=6918387215080918278&amp;share_link_id=7D9B945A-37EA-4E5C-B000-169C57E6E72B&amp;timestamp=1611694872&amp;tt_from=sms&amp;u_code=dd23l8e033ma50&amp;user_id=6839431220221559813&amp;utm_campaign=client_share&amp;utm_medium=ios&amp;utm_source=sms&amp;source=h5_m&amp;is_copy_url=1&amp;is_from_webapp=v1"><span style="font-weight: 400;">followed suit</span></a><span style="font-weight: 400;">, looking hopelessly into their iPhone cameras while singing the song. </span><a href="https://open.spotify.com/track/6sALLrBPX30ptG1HWH6vmW?si=6lNWZ8BjRBGi49m0AG8tNA"><span style="font-weight: 400;">&#8220;Moon Song&#8221;</span></a><span style="font-weight: 400;">—arguably </span><i><span style="font-weight: 400;">Punisher</span></i><span style="font-weight: 400;">’s saddest ballad—showcases the complex difficulty of loving someone who hates themself. Many of my friends have texted me “are u okay” after noticing I was listening to it on Spotify, but I’m not the only one who can’t get enough of Bridgers’ heartbreak. When TikTok user @tatiana_eliza </span><a href="https://www.tiktok.com/@tatiana_eliza/video/6904018812312489221?_d=secCgYIASAHKAESMgowdp3li2tsxJ5YYNhnYJb7%2BkSlhqwcvjhOzhcTYi74YOB4Z5O6KU40TMhEywRFrS6nGgA%3D&amp;language=en&amp;preview_pb=0&amp;sec_user_id=MS4wLjABAAAAb7UI6QDFTdNvYU5rUdx61DvxgqYNGdIKpTbIrnkM1qjj_MJvZLeRIKi53-Kx0gsc&amp;share_item_id=6904018812312489221&amp;share_link_id=640E4E09-9EBB-4879-A59E-46BDF0FC3F90&amp;timestamp=1611696986&amp;tt_from=sms&amp;u_code=dd23l8e033ma50&amp;user_id=6839431220221559813&amp;utm_campaign=client_share&amp;utm_medium=ios&amp;utm_source=sms&amp;source=h5_m&amp;is_copy_url=1&amp;is_from_webapp=v1"><span style="font-weight: 400;">spiraled over the line “but you’re holding me like water in your hands,”</span></a><span style="font-weight: 400;"> fellow Pharbz commented “I literally just got done having my weekly cry to this song” and “TW!! saddest song in the world.” Some might say that Phoebe Bridgers fans are obsessed with their own sadness, but in a time when isolation is all we know, this corner of TikTok has become our own personal safe haven.</span></p>
<p><span style="font-weight: 400;">In fact, some users even create entertainment out of her depressing songs. Users @lexaprolesbian and @29dollars </span><a href="https://www.tiktok.com/@lexaprolesbian/video/6889946636756339974?_d=secCgYIASAHKAESMgowoiaUGspWYeksvht0BDyBsQkBIkxXK8gcsJn3BVPn4VIjJY3FVyEIwMWaq7OdeCYzGgA%3D&amp;language=en&amp;preview_pb=0&amp;sec_user_id=MS4wLjABAAAAb7UI6QDFTdNvYU5rUdx61DvxgqYNGdIKpTbIrnkM1qjj_MJvZLeRIKi53-Kx0gsc&amp;share_item_id=6889946636756339974&amp;share_link_id=60345181-E585-4AE9-9656-31BB378C230F&amp;timestamp=1611698041&amp;tt_from=sms&amp;u_code=dd23l8e033ma50&amp;user_id=6839431220221559813&amp;utm_campaign=client_share&amp;utm_medium=ios&amp;utm_source=sms&amp;source=h5_m"><span style="font-weight: 400;">dressed up as Bridgers and her ghost</span></a><span style="font-weight: 400;"> for Halloween and danced to a 100 gecs remix of </span><a href="https://open.spotify.com/track/49UDOG8DoBajXTJSTqfRMg?si=nNuMtDa6T9O4rIn6lcSpjA"><span style="font-weight: 400;">&#8220;Kyoto.&#8221;</span></a><span style="font-weight: 400;"> One account—a current favorite—uses Calico Critters to act out some of her songs, like </span><a href="https://www.tiktok.com/@smallegg/video/6915479188145310982?_d=secCgYIASAHKAESMgownj0kCA3JKXNAykyDIMJNRfU5nExVUPntuwJ3zGQ7Y7VUZGcExKlUmhsWNdZZftkkGgA%3D&amp;language=en&amp;preview_pb=0&amp;sec_user_id=MS4wLjABAAAAb7UI6QDFTdNvYU5rUdx61DvxgqYNGdIKpTbIrnkM1qjj_MJvZLeRIKi53-Kx0gsc&amp;share_item_id=6914481256558365957&amp;share_link_id=96CBEE52-3142-4483-9364-BE5B54DE0028&amp;timestamp=1611693197&amp;tt_from=sms&amp;u_code=dd23l8e033ma50&amp;user_id=6839431220221559813&amp;utm_campaign=client_share&amp;utm_medium=ios&amp;utm_source=sms&amp;source=h5_m&amp;is_copy_url=1&amp;is_from_webapp=v1"><span style="font-weight: 400;">&#8220;Scott Street&#8221;</span></a><span style="font-weight: 400;"> and </span><a href="https://www.tiktok.com/@smallegg/video/6919577639992757509?_d=secCgYIASAHKAESMgow6%2F33GjeqkHsVVrleqSC9liNkMACWUXtgfGeMsUDn2IHqQ3wqGIuy8lzosbxqjmSVGgA%3D&amp;language=en&amp;preview_pb=0&amp;sec_user_id=MS4wLjABAAAAb7UI6QDFTdNvYU5rUdx61DvxgqYNGdIKpTbIrnkM1qjj_MJvZLeRIKi53-Kx0gsc&amp;share_item_id=6919577639992757509&amp;share_link_id=0FE233B0-7A5C-4FD0-9B15-FA9A11FF094A&amp;timestamp=1611693068&amp;tt_from=sms&amp;u_code=dd23l8e033ma50&amp;user_id=6839431220221559813&amp;utm_campaign=client_share&amp;utm_medium=ios&amp;utm_source=sms&amp;source=h5_m"><span style="font-weight: 400;">&#8220;Moon Song.&#8221;</span></a><span style="font-weight: 400;"> TikTok exists as a platform for creation, and Pharbz have created so many videos based on the work of a musician who only has two solo albums. And with each video, I always feel a sense of belonging. When I see users </span><a href="https://www.tiktok.com/@maxmith_/video/6918081441666518278?_d=secCgYIASAHKAESMgowcsZ280ing9drFaw%2F3SDc8qWNQ0Ng1MEkGRld8Lw8Q0VuTuUytt5XT9lqbI4HQQ6xGgA%3D&amp;language=en&amp;preview_pb=0&amp;sec_user_id=MS4wLjABAAAAb7UI6QDFTdNvYU5rUdx61DvxgqYNGdIKpTbIrnkM1qjj_MJvZLeRIKi53-Kx0gsc&amp;share_item_id=6918081441666518278&amp;share_link_id=370799DD-A743-402F-B257-CFFB7423F6D7&amp;timestamp=1611694987&amp;tt_from=sms&amp;u_code=dd23l8e033ma50&amp;user_id=6839431220221559813&amp;utm_campaign=client_share&amp;utm_medium=ios&amp;utm_source=sms&amp;source=h5_m"><span style="font-weight: 400;">cry to &#8220;I Know the End&#8221;</span></a><span style="font-weight: 400;"> or </span><a href="https://www.tiktok.com/@cherubhands/video/6903278154752789766?_d=secCgYIASAHKAESMgow%2FJWJhDVmlRtJQC4vyEl1i3UoBFfLqJay2WBMVov38m4nQFTaTS1flpN68q080mNrGgA%3D&amp;language=en&amp;preview_pb=0&amp;sec_user_id=MS4wLjABAAAAb7UI6QDFTdNvYU5rUdx61DvxgqYNGdIKpTbIrnkM1qjj_MJvZLeRIKi53-Kx0gsc&amp;share_item_id=6903278154752789766&amp;share_link_id=2499DB63-D4D8-4F41-BB20-45DAF2D8DB4C&amp;timestamp=1611699123&amp;tt_from=sms&amp;u_code=dd23l8e033ma50&amp;user_id=6839431220221559813&amp;utm_campaign=client_share&amp;utm_medium=ios&amp;utm_source=sms&amp;source=h5_m"><span style="font-weight: 400;">mindlessly drive to &#8220;Motion Sickness,&#8221;</span></a><span style="font-weight: 400;"> I don’t feel so strange for having done the same thing two days ago. As I stumble upon </span><a href="https://www.tiktok.com/@annabelle.rey/video/6914305704857783558?_d=secCgYIASAHKAESMgownASeZi2wEzBMveBsx7AlVtp7Ht7AQ0Rknjb1M7hw7Zopjz5JxjO2ctxj%2FFYVsvogGgA%3D&amp;language=en&amp;preview_pb=0&amp;sec_user_id=MS4wLjABAAAAb7UI6QDFTdNvYU5rUdx61DvxgqYNGdIKpTbIrnkM1qjj_MJvZLeRIKi53-Kx0gsc&amp;share_item_id=6914305704857783558&amp;share_link_id=EE917789-9E76-4EF9-828D-E97F2D4EBBD6&amp;timestamp=1611695393&amp;tt_from=sms&amp;u_code=dd23l8e033ma50&amp;user_id=6839431220221559813&amp;utm_campaign=client_share&amp;utm_medium=ios&amp;utm_source=sms&amp;source=h5_m"><span style="font-weight: 400;">compilations of Phoebe Bridgers screaming</span></a><span style="font-weight: 400;">, I immediately feel seen, wanting to scream along with her yet again, like I did alone in my bedroom last August.</span></p>
<p><span style="font-weight: 400;">In a time when physical queer communities simply do not exist, we scramble in a dim room lit by our phone screens to find connection. Pharbz have achieved this through our communal obsession with the musician—an interest that codes us as both queer and depressed. Whether we identify as </span><a href="https://www.tiktok.com/@dadbodband/video/6909137471083154694?_d=secCgYIASAHKAESMgowD71vyLz%2FQrT2soOgEzZrpiVATvnPVTjm4doH32cRDN5jmmpuHYw9yujvhwFRjj2LGgA%3D&amp;language=en&amp;preview_pb=0&amp;sec_user_id=MS4wLjABAAAAb7UI6QDFTdNvYU5rUdx61DvxgqYNGdIKpTbIrnkM1qjj_MJvZLeRIKi53-Kx0gsc&amp;share_item_id=6909137471083154694&amp;share_link_id=D0F1590D-73E2-41B0-A03F-25A6F56F1F9D&amp;timestamp=1611699156&amp;tt_from=sms&amp;u_code=dd23l8e033ma50&amp;user_id=6839431220221559813&amp;utm_campaign=client_share&amp;utm_medium=ios&amp;utm_source=sms&amp;source=h5_m&amp;is_copy_url=1&amp;is_from_webapp=v1"><span style="font-weight: 400;">&#8220;bad bitches with depression&#8221;</span></a><span style="font-weight: 400;"> or </span><a href="https://www.tiktok.com/@xtraspicytofu/video/6916227826907663622?_d=secCgYIASAHKAESMgowxbQMLxf%2FdOM5G6qWpb9hdpxVKLvCi8zloQBkOoeeWh6CJjeOTwD7PqJzGRbij1RRGgA%3D&amp;language=en&amp;preview_pb=0&amp;sec_user_id=MS4wLjABAAAAb7UI6QDFTdNvYU5rUdx61DvxgqYNGdIKpTbIrnkM1qjj_MJvZLeRIKi53-Kx0gsc&amp;share_item_id=6916227826907663622&amp;share_link_id=907768B1-5E25-4181-9547-7B24B1A0E9B2&amp;timestamp=1611699143&amp;tt_from=sms&amp;u_code=dd23l8e033ma50&amp;user_id=6839431220221559813&amp;utm_campaign=client_share&amp;utm_medium=ios&amp;utm_source=sms&amp;source=h5_m&amp;is_copy_url=1&amp;is_from_webapp=v1"><span style="font-weight: 400;">&#8220;oat milk latte Prozac Phoebe Bridgers gays,&#8221;</span></a><span style="font-weight: 400;"> our obvious interest in sad music by queer women has become a form of flagging—but instead of signaling sexual interests, it signals that we can simultaneously be gay and cry in public.</span></p>
<p><span style="font-weight: 400;">I still feel lost most days. As I process an intense breakup, I seem to be listening to Bridgers’ songs even more than usual. But at the same time, I feel seen knowing that through the ups and downs of loss and heartbreak, strangers on the internet—who also cry to </span><i><span style="font-weight: 400;">Punisher</span></i><span style="font-weight: 400;"> daily—will always be there for me when my emotions feel out of control. In the world of Phoebe Bridgers, there’s always space for us, whether we want to loop boygenius’s performance of </span><a href="https://open.spotify.com/track/74uoN2UfgdUAzwVeFaRUE2"><span style="font-weight: 400;">&#8220;Me &amp; My Dog,&#8221;</span></a><span style="font-weight: 400;"> have an existential crisis to </span><a href="https://open.spotify.com/track/60zlkOrTCHjpRTd1g6PI5y"><span style="font-weight: 400;">&#8220;Chinese Satellite,&#8221;</span></a><span style="font-weight: 400;"> or fall in love with the several </span><a href="https://www.tiktok.com/@jensenmcrae/video/6918134331898711302?sender_device=pc&amp;sender_web_id=6920702314139403782&amp;is_from_webapp=v1&amp;is_copy_url=0"><span style="font-weight: 400;">TikTok singer-songwriters</span></a><span style="font-weight: 400;"> who draw inspiration from Bridgers’ music. I’m often hit with the harsh reality of not being able to hug my friends when I need them the most, but instead, I head straight to TikTok—where I’ll feel the warmth of Phoebe Bridgers through my iPhone screen.  </span></p>
<p>&nbsp;</p>
<p style="text-align: center;">By Natalie Geisel</p>

							</section>

							<section class="post-tags"><h5>Related Topics</h5><ul><li><a href="https://lithiumagazine.com/tag/lgbt/" rel="tag">LGBT</a></li><li><a href="https://lithiumagazine.com/tag/music/" rel="tag">music</a></li><li><a href="https://lithiumagazine.com/tag/natalie-geisel/" rel="tag">Natalie Geisel</a></li><li><a href="https://lithiumagazine.com/tag/party/" rel="tag">PARTY</a></li><li><a href="https://lithiumagazine.com/tag/social-media/" rel="tag">social media</a></li><li><a href="https://lithiumagazine.com/tag/tiktok/" rel="tag">TikTok</a></li></ul></section>
						</div><!-- .post-main -->

						
					</div><!-- .entry-wrap -->

					
	
	<section class="posts-pagination">

		
			<article class="post-pagination post-previous">
				<a href="https://lithiumagazine.com/2021/02/05/pandemic-parties-the-new-normal-of-covid-safe-fun/" class="pagination-title">Previous Article</a>
				<div class="pagination-content">
					<div class="overlay">
						<div class="overlay-media">
							<img width="560" height="420" src="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?resize=560%2C420&amp;ssl=1" class="jarallax-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8967" data-permalink="https://lithiumagazine.com/2021/02/05/pandemic-parties-the-new-normal-of-covid-safe-fun/safe-covid-parties-1/" data-orig-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SAFE COVID PARTIES-1" data-image-description="" data-medium-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?fit=800%2C800&amp;ssl=1" data-large-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?fit=1080%2C1080&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?resize=320%2C240&amp;ssl=1 320w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?resize=560%2C420&amp;ssl=1 560w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?resize=640%2C480&amp;ssl=1 640w" data-lazy-sizes="(max-width: 560px) 100vw, 560px" data-lazy-src="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?resize=560%2C420&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						</div>
						<div class="overlay-outer">
							<div class="overlay-inner">
								<span class="meta-category"><ul class="post-categories">
	<li><a href="https://lithiumagazine.com/category/life/" rel="category tag">Life</a></li></ul></span>								<h4>Pandemic Parties: The New Normal of COVID-Safe Fun </h4>
								<ul class="post-meta"><li class="meta-date"><a href="https://lithiumagazine.com/2021/02/05/pandemic-parties-the-new-normal-of-covid-safe-fun/" rel="bookmark">February 5, 2021</a></li><li class="meta-author"><span class="author"><a class="url fn n" href="https://lithiumagazine.com/author/alice-garnett/" title="View all posts by Alice Garnett">Alice Garnett</a></span></li></ul>								<div class="post-more"><a href="https://lithiumagazine.com/2021/02/05/pandemic-parties-the-new-normal-of-covid-safe-fun/" class="button button-primary button-effect"><span>View Post</span><span><i class="cs-icon cs-icon-arrow-left"></i></span></a></div>							</div>
						</div>
						<a href="https://lithiumagazine.com/2021/02/05/pandemic-parties-the-new-normal-of-covid-safe-fun/" class="overlay-link"></a>
					</div>
				</div>
			</article>

		
	</section>

	
	
		<section class="post-subscribe">

			
		</section>
	
	
	<section class="section-carousel">
		
							<h5 class="title-block">
					You May Also Like				</h5>
			
			<div class="slider-container slider-loop" data-columns="3">
				<div class="owl-carousel">
											<article class="post-8934 post type-post status-publish format-standard has-post-thumbnail category-culture-entertainment tag-aashna-agarwal tag-instagram tag-interview tag-interviews tag-party tag-seb-westcott tag-social-media">
							<div class="post-thumbnail">
								<img width="320" height="240" src="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=320%2C240&amp;ssl=1" class="size-carousel wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8941" data-permalink="https://lithiumagazine.com/2021/02/04/they-wanted-to-win-then-they-made-shittynewyorkercartooncaptions/shitty-nyer-captions-georgia-2/" data-orig-file="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?fit=2213%2C2213&amp;ssl=1" data-orig-size="2213,2213" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shitty nyer captions georgia 2" data-image-description="" data-medium-file="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?fit=800%2C800&amp;ssl=1" data-large-file="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?fit=1160%2C1160&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=320%2C240&amp;ssl=1 320w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=560%2C420&amp;ssl=1 560w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=640%2C480&amp;ssl=1 640w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=1120%2C840&amp;ssl=1 1120w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?zoom=3&amp;resize=320%2C240&amp;ssl=1 960w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=320%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="post-more"><a href="https://lithiumagazine.com/2021/02/04/they-wanted-to-win-then-they-made-shittynewyorkercartooncaptions/" class="button-link"><span>View Post</span></a></div>								<a href="https://lithiumagazine.com/2021/02/04/they-wanted-to-win-then-they-made-shittynewyorkercartooncaptions/"></a>
							</div>
							<span class="meta-category"><ul class="post-categories">
	<li><a href="https://lithiumagazine.com/category/culture-entertainment/" rel="category tag">Culture &amp; Entertainment</a></li></ul></span>							<h2 class="entry-title"><a href="https://lithiumagazine.com/2021/02/04/they-wanted-to-win-then-they-made-shittynewyorkercartooncaptions/">They Wanted to Win. Then They Made @ShittyNewYorkerCartoonCaptions</a></h2>
							<ul class="post-meta"><li class="meta-date"><a href="https://lithiumagazine.com/2021/02/04/they-wanted-to-win-then-they-made-shittynewyorkercartooncaptions/" rel="bookmark">February 4, 2021</a></li><li class="meta-author"><span class="author"><a class="url fn n" href="https://lithiumagazine.com/author/aashna-agarwal/" title="View all posts by Aashna Agarwal">Aashna Agarwal</a></span></li></ul>						</article>
											<article class="post-8924 post type-post status-publish format-standard has-post-thumbnail category-culture-entertainment tag-culture tag-editors-pick tag-eutalia-de-la-paz tag-katherine-williams tag-party tag-tradition">
							<div class="post-thumbnail">
								<img width="320" height="240" src="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=320%2C240&amp;ssl=1" class="size-carousel wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8970" data-permalink="https://lithiumagazine.com/2021/02/03/rebranding-mahjong-in-an-offensive-display-of-self-absorption/mahjong-rebrand/" data-orig-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?fit=3300%2C3300&amp;ssl=1" data-orig-size="3300,3300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mahjong rebrand" data-image-description="" data-medium-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?fit=800%2C800&amp;ssl=1" data-large-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?fit=1160%2C1160&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=320%2C240&amp;ssl=1 320w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=560%2C420&amp;ssl=1 560w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=640%2C480&amp;ssl=1 640w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=1120%2C840&amp;ssl=1 1120w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?zoom=3&amp;resize=320%2C240&amp;ssl=1 960w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=320%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="post-more"><a href="https://lithiumagazine.com/2021/02/03/rebranding-mahjong-in-an-offensive-display-of-self-absorption/" class="button-link"><span>View Post</span></a></div>								<a href="https://lithiumagazine.com/2021/02/03/rebranding-mahjong-in-an-offensive-display-of-self-absorption/"></a>
							</div>
							<span class="meta-category"><ul class="post-categories">
	<li><a href="https://lithiumagazine.com/category/culture-entertainment/" rel="category tag">Culture &amp; Entertainment</a></li></ul></span>							<h2 class="entry-title"><a href="https://lithiumagazine.com/2021/02/03/rebranding-mahjong-in-an-offensive-display-of-self-absorption/">Rebranding Mahjong in An Offensive Display of Self-Absorption</a></h2>
							<ul class="post-meta"><li class="meta-date"><a href="https://lithiumagazine.com/2021/02/03/rebranding-mahjong-in-an-offensive-display-of-self-absorption/" rel="bookmark">February 3, 2021</a></li><li class="meta-author"><span class="author"><a class="url fn n" href="https://lithiumagazine.com/author/katherinewilliams/" title="View all posts by Katherine Williams">Katherine Williams</a></span></li></ul>						</article>
											<article class="post-8905 post type-post status-publish format-standard has-post-thumbnail category-culture-entertainment tag-film tag-films tag-katherine-williams tag-movie-reviews tag-movies tag-party">
							<div class="post-thumbnail">
								<img width="320" height="240" src="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?resize=320%2C240&amp;ssl=1" class="size-carousel wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8907" data-permalink="https://lithiumagazine.com/2021/02/01/ironic-cynicism-falls-flat-in-death-to-2020/death_unit_00892r-0/" data-orig-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DEATH_Unit_00892R.0" data-image-description="" data-medium-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?fit=1160%2C773&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?resize=320%2C240&amp;ssl=1 320w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?resize=560%2C420&amp;ssl=1 560w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?resize=640%2C480&amp;ssl=1 640w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?zoom=3&amp;resize=320%2C240&amp;ssl=1 960w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?resize=320%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="post-more"><a href="https://lithiumagazine.com/2021/02/01/ironic-cynicism-falls-flat-in-death-to-2020/" class="button-link"><span>View Post</span></a></div>								<a href="https://lithiumagazine.com/2021/02/01/ironic-cynicism-falls-flat-in-death-to-2020/"></a>
							</div>
							<span class="meta-category"><ul class="post-categories">
	<li><a href="https://lithiumagazine.com/category/culture-entertainment/" rel="category tag">Culture &amp; Entertainment</a></li></ul></span>							<h2 class="entry-title"><a href="https://lithiumagazine.com/2021/02/01/ironic-cynicism-falls-flat-in-death-to-2020/">Ironic Cynicism Falls Flat in “Death to 2020”</a></h2>
							<ul class="post-meta"><li class="meta-date"><a href="https://lithiumagazine.com/2021/02/01/ironic-cynicism-falls-flat-in-death-to-2020/" rel="bookmark">February 1, 2021</a></li><li class="meta-author"><span class="author"><a class="url fn n" href="https://lithiumagazine.com/author/katherinewilliams/" title="View all posts by Katherine Williams">Katherine Williams</a></span></li></ul>						</article>
											<article class="post-8909 post type-post status-publish format-standard has-post-thumbnail category-culture-entertainment tag-internet tag-misogyny tag-social-media tag-sophia-peyser tag-women tag-worship">
							<div class="post-thumbnail">
								<img width="320" height="240" src="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/2261b3ae6fe0312ebe96985b6fd42bd49d-17-WICLW-NEW.rsquare.w700.jpg?resize=320%2C240&amp;ssl=1" class="size-carousel wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8911" data-permalink="https://lithiumagazine.com/2021/01/22/why-does-the-internet-hate-successful-women/2261b3ae6fe0312ebe96985b6fd42bd49d-17-wiclw-new-rsquare-w700/" data-orig-file="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/2261b3ae6fe0312ebe96985b6fd42bd49d-17-WICLW-NEW.rsquare.w700.jpg?fit=700%2C700&amp;ssl=1" data-orig-size="700,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2261b3ae6fe0312ebe96985b6fd42bd49d-17-WICLW-NEW.rsquare.w700" data-image-description="" data-medium-file="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/2261b3ae6fe0312ebe96985b6fd42bd49d-17-WICLW-NEW.rsquare.w700.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/2261b3ae6fe0312ebe96985b6fd42bd49d-17-WICLW-NEW.rsquare.w700.jpg?fit=700%2C700&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/2261b3ae6fe0312ebe96985b6fd42bd49d-17-WICLW-NEW.rsquare.w700.jpg?resize=320%2C240&amp;ssl=1 320w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/2261b3ae6fe0312ebe96985b6fd42bd49d-17-WICLW-NEW.rsquare.w700.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/2261b3ae6fe0312ebe96985b6fd42bd49d-17-WICLW-NEW.rsquare.w700.jpg?resize=560%2C420&amp;ssl=1 560w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/2261b3ae6fe0312ebe96985b6fd42bd49d-17-WICLW-NEW.rsquare.w700.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/2261b3ae6fe0312ebe96985b6fd42bd49d-17-WICLW-NEW.rsquare.w700.jpg?resize=640%2C480&amp;ssl=1 640w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/2261b3ae6fe0312ebe96985b6fd42bd49d-17-WICLW-NEW.rsquare.w700.jpg?resize=320%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="post-more"><a href="https://lithiumagazine.com/2021/01/22/why-does-the-internet-hate-successful-women/" class="button-link"><span>View Post</span></a></div>								<a href="https://lithiumagazine.com/2021/01/22/why-does-the-internet-hate-successful-women/"></a>
							</div>
							<span class="meta-category"><ul class="post-categories">
	<li><a href="https://lithiumagazine.com/category/culture-entertainment/" rel="category tag">Culture &amp; Entertainment</a></li></ul></span>							<h2 class="entry-title"><a href="https://lithiumagazine.com/2021/01/22/why-does-the-internet-hate-successful-women/">Why Does the Internet Hate Successful Women?</a></h2>
							<ul class="post-meta"><li class="meta-date"><a href="https://lithiumagazine.com/2021/01/22/why-does-the-internet-hate-successful-women/" rel="bookmark">January 22, 2021</a></li><li class="meta-author"><span class="author"><a class="url fn n" href="https://lithiumagazine.com/author/sophia-peyser/" title="View all posts by Sophia Peyser">Sophia Peyser</a></span></li></ul>						</article>
											<article class="post-8707 post type-post status-publish format-standard has-post-thumbnail category-culture-entertainment tag-film tag-films tag-jordan-currie tag-movies tag-twilight tag-worship">
							<div class="post-thumbnail">
								<img width="320" height="240" src="https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/1543271637358-1436395186-twilight-main.jpeg?resize=320%2C240&amp;ssl=1" class="size-carousel wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8709" data-permalink="https://lithiumagazine.com/2021/01/18/a-reading-and-misreading-of-the-twilight-renaissance/1543271637358-1436395186-twilight-main/" data-orig-file="https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/1543271637358-1436395186-twilight-main.jpeg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1543271637358-1436395186-twilight-main" data-image-description="" data-medium-file="https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/1543271637358-1436395186-twilight-main.jpeg?fit=800%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/1543271637358-1436395186-twilight-main.jpeg?fit=1160%2C653&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/1543271637358-1436395186-twilight-main.jpeg?resize=320%2C240&amp;ssl=1 320w, https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/1543271637358-1436395186-twilight-main.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/1543271637358-1436395186-twilight-main.jpeg?resize=560%2C420&amp;ssl=1 560w, https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/1543271637358-1436395186-twilight-main.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/1543271637358-1436395186-twilight-main.jpeg?resize=640%2C480&amp;ssl=1 640w, https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/1543271637358-1436395186-twilight-main.jpeg?resize=1120%2C840&amp;ssl=1 1120w, https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/1543271637358-1436395186-twilight-main.jpeg?zoom=3&amp;resize=320%2C240&amp;ssl=1 960w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/1543271637358-1436395186-twilight-main.jpeg?resize=320%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="post-more"><a href="https://lithiumagazine.com/2021/01/18/a-reading-and-misreading-of-the-twilight-renaissance/" class="button-link"><span>View Post</span></a></div>								<a href="https://lithiumagazine.com/2021/01/18/a-reading-and-misreading-of-the-twilight-renaissance/"></a>
							</div>
							<span class="meta-category"><ul class="post-categories">
	<li><a href="https://lithiumagazine.com/category/culture-entertainment/" rel="category tag">Culture &amp; Entertainment</a></li></ul></span>							<h2 class="entry-title"><a href="https://lithiumagazine.com/2021/01/18/a-reading-and-misreading-of-the-twilight-renaissance/">A Reading (and Misreading) of the “Twilight” Renaissance</a></h2>
							<ul class="post-meta"><li class="meta-date"><a href="https://lithiumagazine.com/2021/01/18/a-reading-and-misreading-of-the-twilight-renaissance/" rel="bookmark">January 18, 2021</a></li><li class="meta-author"><span class="author"><a class="url fn n" href="https://lithiumagazine.com/author/jordan-currie/" title="View all posts by Jordan Currie">Jordan Currie</a></span></li></ul>						</article>
											<article class="post-8702 post type-post status-publish format-standard has-post-thumbnail category-culture-entertainment tag-feminist tag-film tag-films tag-kaiya-shunyata tag-movies tag-worship">
							<div class="post-thumbnail">
								<img width="320" height="240" src="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/lindsay_midsommar_A24_ringer.0.jpg?resize=320%2C240&amp;ssl=1" class="size-carousel wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8704" data-permalink="https://lithiumagazine.com/2021/01/15/we-need-to-talk-about-the-good-for-her-genre/lindsay_midsommar_a24_ringer-0/" data-orig-file="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/lindsay_midsommar_A24_ringer.0.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lindsay_midsommar_A24_ringer.0" data-image-description="" data-medium-file="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/lindsay_midsommar_A24_ringer.0.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/lindsay_midsommar_A24_ringer.0.jpg?fit=1160%2C773&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/lindsay_midsommar_A24_ringer.0.jpg?resize=320%2C240&amp;ssl=1 320w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/lindsay_midsommar_A24_ringer.0.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/lindsay_midsommar_A24_ringer.0.jpg?resize=560%2C420&amp;ssl=1 560w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/lindsay_midsommar_A24_ringer.0.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/lindsay_midsommar_A24_ringer.0.jpg?resize=640%2C480&amp;ssl=1 640w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/lindsay_midsommar_A24_ringer.0.jpg?zoom=3&amp;resize=320%2C240&amp;ssl=1 960w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/lindsay_midsommar_A24_ringer.0.jpg?resize=320%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="post-more"><a href="https://lithiumagazine.com/2021/01/15/we-need-to-talk-about-the-good-for-her-genre/" class="button-link"><span>View Post</span></a></div>								<a href="https://lithiumagazine.com/2021/01/15/we-need-to-talk-about-the-good-for-her-genre/"></a>
							</div>
							<span class="meta-category"><ul class="post-categories">
	<li><a href="https://lithiumagazine.com/category/culture-entertainment/" rel="category tag">Culture &amp; Entertainment</a></li></ul></span>							<h2 class="entry-title"><a href="https://lithiumagazine.com/2021/01/15/we-need-to-talk-about-the-good-for-her-genre/">We Need to Talk About the &#8220;Good for Her&#8221; Genre</a></h2>
							<ul class="post-meta"><li class="meta-date"><a href="https://lithiumagazine.com/2021/01/15/we-need-to-talk-about-the-good-for-her-genre/" rel="bookmark">January 15, 2021</a></li><li class="meta-author"><span class="author"><a class="url fn n" href="https://lithiumagazine.com/author/kaiya-shunyata/" title="View all posts by Kaiya Shunyata">Kaiya Shunyata</a></span></li></ul>						</article>
											<article class="post-8692 post type-post status-publish format-standard has-post-thumbnail category-culture-entertainment tag-kalena-chiu tag-lgbt tag-music tag-queer tag-seb-westcott tag-sexuality tag-taylor-swift tag-worship">
							<div class="post-thumbnail">
								<img width="320" height="240" src="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Kalena-Chiu-by-Seb-Westcott.jpg?resize=320%2C240&amp;ssl=1" class="size-carousel wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8696" data-permalink="https://lithiumagazine.com/2021/01/13/swifts-secret-lovers-intention-perception-and-artistic-interpretation/kalena-chiu-by-seb-westcott/" data-orig-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Kalena-Chiu-by-Seb-Westcott.jpg?fit=1901%2C1901&amp;ssl=1" data-orig-size="1901,1901" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kalena Chiu by Seb Westcott" data-image-description="" data-medium-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Kalena-Chiu-by-Seb-Westcott.jpg?fit=800%2C800&amp;ssl=1" data-large-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Kalena-Chiu-by-Seb-Westcott.jpg?fit=1160%2C1160&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Kalena-Chiu-by-Seb-Westcott.jpg?resize=320%2C240&amp;ssl=1 320w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Kalena-Chiu-by-Seb-Westcott.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Kalena-Chiu-by-Seb-Westcott.jpg?resize=560%2C420&amp;ssl=1 560w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Kalena-Chiu-by-Seb-Westcott.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Kalena-Chiu-by-Seb-Westcott.jpg?resize=640%2C480&amp;ssl=1 640w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Kalena-Chiu-by-Seb-Westcott.jpg?resize=1120%2C840&amp;ssl=1 1120w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Kalena-Chiu-by-Seb-Westcott.jpg?zoom=3&amp;resize=320%2C240&amp;ssl=1 960w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Kalena-Chiu-by-Seb-Westcott.jpg?resize=320%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="post-more"><a href="https://lithiumagazine.com/2021/01/13/swifts-secret-lovers-intention-perception-and-artistic-interpretation/" class="button-link"><span>View Post</span></a></div>								<a href="https://lithiumagazine.com/2021/01/13/swifts-secret-lovers-intention-perception-and-artistic-interpretation/"></a>
							</div>
							<span class="meta-category"><ul class="post-categories">
	<li><a href="https://lithiumagazine.com/category/culture-entertainment/" rel="category tag">Culture &amp; Entertainment</a></li></ul></span>							<h2 class="entry-title"><a href="https://lithiumagazine.com/2021/01/13/swifts-secret-lovers-intention-perception-and-artistic-interpretation/">Swift&#8217;s Secret Lovers: Intention, Perception, and Artistic Interpretation</a></h2>
							<ul class="post-meta"><li class="meta-date"><a href="https://lithiumagazine.com/2021/01/13/swifts-secret-lovers-intention-perception-and-artistic-interpretation/" rel="bookmark">January 13, 2021</a></li><li class="meta-author"><span class="author"><a class="url fn n" href="https://lithiumagazine.com/author/kalena-chiu/" title="View all posts by Kalena Chiu">Kalena Chiu</a></span></li></ul>						</article>
											<article class="post-8681 post type-post status-publish format-standard has-post-thumbnail category-culture-entertainment tag-celebrities tag-celebrity tag-editors-pick tag-influencer tag-instagram tag-katherine-williams tag-social-media tag-tiktok tag-worship">
							<div class="post-thumbnail">
								<img width="320" height="240" src="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/original-9.jpg?resize=320%2C240&amp;ssl=1" class="size-carousel wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8683" data-permalink="https://lithiumagazine.com/2021/01/11/redefining-celebrity-as-distance-disappears/original-9/" data-orig-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/original-9.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="original-9" data-image-description="" data-medium-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/original-9.jpg?fit=800%2C800&amp;ssl=1" data-large-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/original-9.jpg?fit=1080%2C1080&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/original-9.jpg?resize=320%2C240&amp;ssl=1 320w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/original-9.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/original-9.jpg?resize=560%2C420&amp;ssl=1 560w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/original-9.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/original-9.jpg?resize=640%2C480&amp;ssl=1 640w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/original-9.jpg?zoom=3&amp;resize=320%2C240&amp;ssl=1 960w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/original-9.jpg?resize=320%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="post-more"><a href="https://lithiumagazine.com/2021/01/11/redefining-celebrity-as-distance-disappears/" class="button-link"><span>View Post</span></a></div>								<a href="https://lithiumagazine.com/2021/01/11/redefining-celebrity-as-distance-disappears/"></a>
							</div>
							<span class="meta-category"><ul class="post-categories">
	<li><a href="https://lithiumagazine.com/category/culture-entertainment/" rel="category tag">Culture &amp; Entertainment</a></li></ul></span>							<h2 class="entry-title"><a href="https://lithiumagazine.com/2021/01/11/redefining-celebrity-as-distance-disappears/">Redefining Celebrity as Distance Disappears</a></h2>
							<ul class="post-meta"><li class="meta-date"><a href="https://lithiumagazine.com/2021/01/11/redefining-celebrity-as-distance-disappears/" rel="bookmark">January 11, 2021</a></li><li class="meta-author"><span class="author"><a class="url fn n" href="https://lithiumagazine.com/author/katherinewilliams/" title="View all posts by Katherine Williams">Katherine Williams</a></span></li></ul>						</article>
									</div>
				<div class="owl-dots"></div>
			</div>

						</section>

	


<section id="comments" class="post-comments">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/08/for-queer-depressed-20-somethings-phoebe-bridgers-is-our-savior/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=121714107&#038;postid=8979&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=461a24160b971bc732053be1ed3aeae76c0f9c23#parent=https%3A%2F%2Flithiumagazine.com%2F2021%2F02%2F08%2Ffor-queer-depressed-20-somethings-phoebe-bridgers-is-our-savior%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</section><!-- .comments-area -->


				</article>

				
				
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="sidebar-area widget-area" role="complementary">

		
		<div class="sidebar sidebar-1">
						<div class="widget powerkit_widget_posts-1 powerkit_widget_posts"><h5 class="title-block title-widget">Featured Posts</h5>
			<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-numbered posts-per-page-5">
				<ul>
											<li class="pk-post-item">
									<article class="post-8979 post type-post status-publish format-standard has-post-thumbnail category-culture-entertainment tag-lgbt tag-music tag-natalie-geisel tag-party tag-social-media tag-tiktok">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://lithiumagazine.com/2021/02/08/for-queer-depressed-20-somethings-phoebe-bridgers-is-our-savior/" class="post-thumbnail">
							<img width="320" height="266" src="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/unnamed-5.jpg?resize=320%2C266&amp;ssl=1" class="attachment-ta-320-square size-ta-320-square wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8981" data-permalink="https://lithiumagazine.com/2021/02/08/for-queer-depressed-20-somethings-phoebe-bridgers-is-our-savior/unnamed-5/" data-orig-file="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/unnamed-5.jpg?fit=512%2C266&amp;ssl=1" data-orig-size="512,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed-5" data-image-description="" data-medium-file="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/unnamed-5.jpg?fit=512%2C266&amp;ssl=1" data-large-file="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/unnamed-5.jpg?fit=512%2C266&amp;ssl=1" data-lazy-src="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/unnamed-5.jpg?resize=320%2C266&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
															<span class="post-number-wrap">
									<span class="post-number">
										<span>1</span>
										<span><i class="cs-icon cs-icon-arrow-right"></i></span>
									</span>
								</span>
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://lithiumagazine.com/2021/02/08/for-queer-depressed-20-somethings-phoebe-bridgers-is-our-savior/">For Queer, Depressed 20-Somethings, Phoebe Bridgers Is Our Savior</a></h5>

					<ul class="post-meta"><li class="meta-date"><a href="https://lithiumagazine.com/2021/02/08/for-queer-depressed-20-somethings-phoebe-bridgers-is-our-savior/" rel="bookmark">February 8, 2021</a></li></ul>				</div>
			</div>
		</article>
							</li>
											<li class="pk-post-item">
									<article class="post-8963 post type-post status-publish format-standard has-post-thumbnail category-life tag-alexa-flores tag-alice-garnett tag-coronavirus tag-covid-19 tag-pandemic tag-party">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://lithiumagazine.com/2021/02/05/pandemic-parties-the-new-normal-of-covid-safe-fun/" class="post-thumbnail">
							<img width="320" height="320" src="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?resize=320%2C320&amp;ssl=1" class="attachment-ta-320-square size-ta-320-square wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8967" data-permalink="https://lithiumagazine.com/2021/02/05/pandemic-parties-the-new-normal-of-covid-safe-fun/safe-covid-parties-1/" data-orig-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SAFE COVID PARTIES-1" data-image-description="" data-medium-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?fit=800%2C800&amp;ssl=1" data-large-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?fit=1080%2C1080&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?w=1080&amp;ssl=1 1080w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?resize=320%2C320&amp;ssl=1 320w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?resize=560%2C560&amp;ssl=1 560w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?resize=160%2C160&amp;ssl=1 160w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?resize=640%2C640&amp;ssl=1 640w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?resize=1000%2C1000&amp;ssl=1 1000w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/SAFE-COVID-PARTIES-1.png?resize=320%2C320&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
															<span class="post-number-wrap">
									<span class="post-number">
										<span>2</span>
										<span><i class="cs-icon cs-icon-arrow-right"></i></span>
									</span>
								</span>
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://lithiumagazine.com/2021/02/05/pandemic-parties-the-new-normal-of-covid-safe-fun/">Pandemic Parties: The New Normal of COVID-Safe Fun </a></h5>

					<ul class="post-meta"><li class="meta-date"><a href="https://lithiumagazine.com/2021/02/05/pandemic-parties-the-new-normal-of-covid-safe-fun/" rel="bookmark">February 5, 2021</a></li></ul>				</div>
			</div>
		</article>
							</li>
											<li class="pk-post-item">
									<article class="post-8934 post type-post status-publish format-standard has-post-thumbnail category-culture-entertainment tag-aashna-agarwal tag-instagram tag-interview tag-interviews tag-party tag-seb-westcott tag-social-media">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://lithiumagazine.com/2021/02/04/they-wanted-to-win-then-they-made-shittynewyorkercartooncaptions/" class="post-thumbnail">
							<img width="320" height="320" src="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=320%2C320&amp;ssl=1" class="attachment-ta-320-square size-ta-320-square wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8941" data-permalink="https://lithiumagazine.com/2021/02/04/they-wanted-to-win-then-they-made-shittynewyorkercartooncaptions/shitty-nyer-captions-georgia-2/" data-orig-file="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?fit=2213%2C2213&amp;ssl=1" data-orig-size="2213,2213" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shitty nyer captions georgia 2" data-image-description="" data-medium-file="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?fit=800%2C800&amp;ssl=1" data-large-file="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?fit=1160%2C1160&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?w=2213&amp;ssl=1 2213w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=1160%2C1160&amp;ssl=1 1160w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=2048%2C2048&amp;ssl=1 2048w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=320%2C320&amp;ssl=1 320w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=560%2C560&amp;ssl=1 560w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=1920%2C1920&amp;ssl=1 1920w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=160%2C160&amp;ssl=1 160w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=640%2C640&amp;ssl=1 640w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=1120%2C1120&amp;ssl=1 1120w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=1600%2C1600&amp;ssl=1 1600w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=1000%2C1000&amp;ssl=1 1000w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Shitty-nyer-captions-georgia-2.jpg?resize=320%2C320&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
															<span class="post-number-wrap">
									<span class="post-number">
										<span>3</span>
										<span><i class="cs-icon cs-icon-arrow-right"></i></span>
									</span>
								</span>
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://lithiumagazine.com/2021/02/04/they-wanted-to-win-then-they-made-shittynewyorkercartooncaptions/">They Wanted to Win. Then They Made @ShittyNewYorkerCartoonCaptions</a></h5>

					<ul class="post-meta"><li class="meta-date"><a href="https://lithiumagazine.com/2021/02/04/they-wanted-to-win-then-they-made-shittynewyorkercartooncaptions/" rel="bookmark">February 4, 2021</a></li></ul>				</div>
			</div>
		</article>
							</li>
											<li class="pk-post-item">
									<article class="post-8924 post type-post status-publish format-standard has-post-thumbnail category-culture-entertainment tag-culture tag-editors-pick tag-eutalia-de-la-paz tag-katherine-williams tag-party tag-tradition">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://lithiumagazine.com/2021/02/03/rebranding-mahjong-in-an-offensive-display-of-self-absorption/" class="post-thumbnail">
							<img width="320" height="320" src="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=320%2C320&amp;ssl=1" class="attachment-ta-320-square size-ta-320-square wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8970" data-permalink="https://lithiumagazine.com/2021/02/03/rebranding-mahjong-in-an-offensive-display-of-self-absorption/mahjong-rebrand/" data-orig-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?fit=3300%2C3300&amp;ssl=1" data-orig-size="3300,3300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mahjong rebrand" data-image-description="" data-medium-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?fit=800%2C800&amp;ssl=1" data-large-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?fit=1160%2C1160&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?w=3300&amp;ssl=1 3300w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=1160%2C1160&amp;ssl=1 1160w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=2048%2C2048&amp;ssl=1 2048w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=320%2C320&amp;ssl=1 320w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=560%2C560&amp;ssl=1 560w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=1920%2C1920&amp;ssl=1 1920w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=3072%2C3072&amp;ssl=1 3072w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=160%2C160&amp;ssl=1 160w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=640%2C640&amp;ssl=1 640w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=1120%2C1120&amp;ssl=1 1120w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=1600%2C1600&amp;ssl=1 1600w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=2320%2C2320&amp;ssl=1 2320w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=1000%2C1000&amp;ssl=1 1000w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/02/mahjong-rebrand.jpg?resize=320%2C320&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
															<span class="post-number-wrap">
									<span class="post-number">
										<span>4</span>
										<span><i class="cs-icon cs-icon-arrow-right"></i></span>
									</span>
								</span>
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://lithiumagazine.com/2021/02/03/rebranding-mahjong-in-an-offensive-display-of-self-absorption/">Rebranding Mahjong in An Offensive Display of Self-Absorption</a></h5>

					<ul class="post-meta"><li class="meta-date"><a href="https://lithiumagazine.com/2021/02/03/rebranding-mahjong-in-an-offensive-display-of-self-absorption/" rel="bookmark">February 3, 2021</a></li></ul>				</div>
			</div>
		</article>
							</li>
											<li class="pk-post-item">
									<article class="post-8913 post type-post status-publish format-standard has-post-thumbnail category-life tag-body-image tag-body-positivity tag-eating-disorders tag-interview tag-interviews tag-madeleine-burgess tag-party tag-therapy">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://lithiumagazine.com/2021/02/02/understanding-body-neutrality-with-therapist-ashlee-bennett/" class="post-thumbnail">
							<img width="320" height="320" src="https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-22-at-6.11.43-PM.png?resize=320%2C320&amp;ssl=1" class="attachment-ta-320-square size-ta-320-square wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8915" data-permalink="https://lithiumagazine.com/2021/02/02/understanding-body-neutrality-with-therapist-ashlee-bennett/screen-shot-2021-01-22-at-6-11-43-pm/" data-orig-file="https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-22-at-6.11.43-PM.png?fit=751%2C509&amp;ssl=1" data-orig-size="751,509" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-01-22 at 6.11.43 PM" data-image-description="" data-medium-file="https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-22-at-6.11.43-PM.png?fit=751%2C509&amp;ssl=1" data-large-file="https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-22-at-6.11.43-PM.png?fit=751%2C509&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-22-at-6.11.43-PM.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-22-at-6.11.43-PM.png?resize=320%2C320&amp;ssl=1 320w, https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-22-at-6.11.43-PM.png?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-22-at-6.11.43-PM.png?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-22-at-6.11.43-PM.png?resize=160%2C160&amp;ssl=1 160w, https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-22-at-6.11.43-PM.png?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-22-at-6.11.43-PM.png?zoom=2&amp;resize=320%2C320&amp;ssl=1 640w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i1.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-22-at-6.11.43-PM.png?resize=320%2C320&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
															<span class="post-number-wrap">
									<span class="post-number">
										<span>5</span>
										<span><i class="cs-icon cs-icon-arrow-right"></i></span>
									</span>
								</span>
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://lithiumagazine.com/2021/02/02/understanding-body-neutrality-with-therapist-ashlee-bennett/">Understanding Body Neutrality with Therapist Ashlee Bennett</a></h5>

					<ul class="post-meta"><li class="meta-date"><a href="https://lithiumagazine.com/2021/02/02/understanding-body-neutrality-with-therapist-ashlee-bennett/" rel="bookmark">February 2, 2021</a></li></ul>				</div>
			</div>
		</article>
							</li>
									</ul>
			</div>

			</div><div class="widget powerkit_widget_posts-2 powerkit_widget_posts"><h5 class="title-block title-widget">Recent Posts</h5>
			<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-large posts-per-page-3">
				<ul>
											<li class="pk-post-item">
									<article class="post-8905 post type-post status-publish format-standard has-post-thumbnail category-culture-entertainment tag-film tag-films tag-katherine-williams tag-movie-reviews tag-movies tag-party">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://lithiumagazine.com/2021/02/01/ironic-cynicism-falls-flat-in-death-to-2020/" class="post-thumbnail">
							<img width="320" height="320" src="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?resize=320%2C320&amp;ssl=1" class="attachment-ta-320-square size-ta-320-square wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8907" data-permalink="https://lithiumagazine.com/2021/02/01/ironic-cynicism-falls-flat-in-death-to-2020/death_unit_00892r-0/" data-orig-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DEATH_Unit_00892R.0" data-image-description="" data-medium-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?fit=1160%2C773&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?resize=320%2C320&amp;ssl=1 320w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?resize=560%2C560&amp;ssl=1 560w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?resize=160%2C160&amp;ssl=1 160w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?resize=640%2C640&amp;ssl=1 640w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?zoom=3&amp;resize=320%2C320&amp;ssl=1 960w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/DEATH_Unit_00892R.0.jpg?resize=320%2C320&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://lithiumagazine.com/2021/02/01/ironic-cynicism-falls-flat-in-death-to-2020/">Ironic Cynicism Falls Flat in “Death to 2020”</a></h5>

					<ul class="post-meta"><li class="meta-date"><a href="https://lithiumagazine.com/2021/02/01/ironic-cynicism-falls-flat-in-death-to-2020/" rel="bookmark">February 1, 2021</a></li></ul>				</div>
			</div>
		</article>
							</li>
											<li class="pk-post-item">
									<article class="post-8951 post type-post status-publish format-standard has-post-thumbnail category-activism-news-politics tag-biden tag-coronavirus tag-covid-19 tag-current-events tag-election tag-joe-biden tag-kenneth-kim tag-pandemic tag-politics tag-trump tag-worship">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://lithiumagazine.com/2021/01/31/the-impossibilities-of-joe-bidens-covid-riddled-america/" class="post-thumbnail">
							<img width="320" height="320" src="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/biden-vaccines-min.png?resize=320%2C320&amp;ssl=1" class="attachment-ta-320-square size-ta-320-square wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8953" data-permalink="https://lithiumagazine.com/2021/01/31/the-impossibilities-of-joe-bidens-covid-riddled-america/biden-vaccines-min/" data-orig-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/biden-vaccines-min.png?fit=1200%2C750&amp;ssl=1" data-orig-size="1200,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biden-vaccines-min" data-image-description="" data-medium-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/biden-vaccines-min.png?fit=800%2C500&amp;ssl=1" data-large-file="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/biden-vaccines-min.png?fit=1160%2C725&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/biden-vaccines-min.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/biden-vaccines-min.png?resize=320%2C320&amp;ssl=1 320w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/biden-vaccines-min.png?resize=560%2C560&amp;ssl=1 560w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/biden-vaccines-min.png?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/biden-vaccines-min.png?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/biden-vaccines-min.png?resize=160%2C160&amp;ssl=1 160w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/biden-vaccines-min.png?resize=640%2C640&amp;ssl=1 640w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/biden-vaccines-min.png?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/biden-vaccines-min.png?zoom=3&amp;resize=320%2C320&amp;ssl=1 960w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i0.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/biden-vaccines-min.png?resize=320%2C320&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://lithiumagazine.com/2021/01/31/the-impossibilities-of-joe-bidens-covid-riddled-america/">The Impossibilities of Joe Biden’s COVID-Riddled America</a></h5>

					<ul class="post-meta"><li class="meta-date"><a href="https://lithiumagazine.com/2021/01/31/the-impossibilities-of-joe-bidens-covid-riddled-america/" rel="bookmark">January 31, 2021</a></li></ul>				</div>
			</div>
		</article>
							</li>
											<li class="pk-post-item">
									<article class="post-8797 post type-post status-publish format-standard has-post-thumbnail category-fashion-beauty tag-depop tag-fashion tag-irine-le tag-style tag-worship">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://lithiumagazine.com/2021/01/29/fioruccis-revival-16th-century-art-meets-depop/" class="post-thumbnail">
							<img width="320" height="320" src="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/302b3ecc61399131b07972c27283706d.jpg?resize=320%2C320&amp;ssl=1" class="attachment-ta-320-square size-ta-320-square wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8799" data-permalink="https://lithiumagazine.com/2021/01/29/fioruccis-revival-16th-century-art-meets-depop/302b3ecc61399131b07972c27283706d/" data-orig-file="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/302b3ecc61399131b07972c27283706d.jpg?fit=2361%2C2705&amp;ssl=1" data-orig-size="2361,2705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="302b3ecc61399131b07972c27283706d" data-image-description="" data-medium-file="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/302b3ecc61399131b07972c27283706d.jpg?fit=800%2C917&amp;ssl=1" data-large-file="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/302b3ecc61399131b07972c27283706d.jpg?fit=1160%2C1329&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/302b3ecc61399131b07972c27283706d.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/302b3ecc61399131b07972c27283706d.jpg?resize=320%2C320&amp;ssl=1 320w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/302b3ecc61399131b07972c27283706d.jpg?resize=560%2C560&amp;ssl=1 560w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/302b3ecc61399131b07972c27283706d.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/302b3ecc61399131b07972c27283706d.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/302b3ecc61399131b07972c27283706d.jpg?resize=160%2C160&amp;ssl=1 160w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/302b3ecc61399131b07972c27283706d.jpg?resize=640%2C640&amp;ssl=1 640w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/302b3ecc61399131b07972c27283706d.jpg?resize=1120%2C1120&amp;ssl=1 1120w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/302b3ecc61399131b07972c27283706d.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/302b3ecc61399131b07972c27283706d.jpg?resize=1000%2C1000&amp;ssl=1 1000w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i2.wp.com/lithiumagazine.com/wp-content/uploads/2021/01/302b3ecc61399131b07972c27283706d.jpg?resize=320%2C320&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://lithiumagazine.com/2021/01/29/fioruccis-revival-16th-century-art-meets-depop/">Fiorucci&#8217;s Revival: 16th-Century Art Meets Depop</a></h5>

					<ul class="post-meta"><li class="meta-date"><a href="https://lithiumagazine.com/2021/01/29/fioruccis-revival-16th-century-art-meets-depop/" rel="bookmark">January 29, 2021</a></li></ul>				</div>
			</div>
		</article>
							</li>
									</ul>
			</div>

			</div><div class="widget categories-2 widget_categories"><h5 class="title-block title-widget">Categories</h5>
			<ul>
					<li class="cat-item cat-item-1392"><a href="https://lithiumagazine.com/category/activism-news-politics/">Activism, News, &amp; Politics</a> (67)
</li>
	<li class="cat-item cat-item-1380"><a href="https://lithiumagazine.com/category/culture-entertainment/">Culture &amp; Entertainment</a> (127)
</li>
	<li class="cat-item cat-item-1445"><a href="https://lithiumagazine.com/category/fashion-beauty/">Fashion &amp; Beauty</a> (29)
</li>
	<li class="cat-item cat-item-1398"><a href="https://lithiumagazine.com/category/life/">Life</a> (129)
</li>
	<li class="cat-item cat-item-1376"><a href="https://lithiumagazine.com/category/photography/">Photography</a> (63)
</li>
	<li class="cat-item cat-item-1421"><a href="https://lithiumagazine.com/category/sex-love/">Sex &amp; Love</a> (66)
</li>
			</ul>

			</div><div class="widget search-1 widget_search"><h5 class="title-block title-widget">Search</h5>
<form role="search" method="get" class="search-form form" action="https://lithiumagazine.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field form-control" placeholder="Enter Keyword" required>
		<span class="cs-input-group-btn">
			<button type="submit" class="search-submit button button-primary button-effect"><span>Search</span><span><i class="cs-icon cs-icon-search"></i></span></button>
		</span>
	</div>
</form>
</div>					</div>
		<div class="sidebar sidebar-2"></div>

		
	</aside><!-- .sidebar-area .widget-area -->


					
				</div><!-- .main-content -->

				
			</div><!-- .container -->

			
		</div><!-- .site-content -->

		
		
		<footer class="main-footer">

			
			
<div class="footer-section">
	<div class="cs-container">
		<div class="footer-widgets">
			<div class="footer-sidebars">

									<div class="sidebar-footer widget-area">
						<div class="widget wpcom_instagram_widget-2 widget_wpcom_instagram_widget"><h5 class="title-block title-widget">Instagram</h5><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/CK7nLh5AWMa/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/147707512_529661438011894_7292876067388827008_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=q4085SUSR-cAX_Xe4MC&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=57f80f6be4b99849ac0507455bb3e708&#038;oe=6046A0A2)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CK5NHXlAa1_/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/145588676_238822864409349_6458515877163849325_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=m7EVYEN7KlIAX-yCoz1&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=9ee14263f4a3e7a21ae109c3d398642c&#038;oe=6047F488)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CK4_iBKg33F/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/145670996_785835128947685_6486062443819724174_n.jpg?_nc_cat=106&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wbYB4fIplKUAX9LEqeK&#038;_nc_oc=AQnfSHlfNNAhm6tXak_F-YVBBWAxF5BkPCalGR3Jqfy91zw_99l31ZSDp0Bjo6qd-gA&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=fed599eb78704492335024cf600d3591&#038;oe=6047AB5C)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CK2lSjRAXD5/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/145170607_176946037126057_7037819828512597448_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=phoR7J0XBnYAX8pZR2h&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=e9a36f1ea86524d69ae0b4d38774b206&#038;oe=60486F5F)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CK0CygGgtlk/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/145323258_743586033253160_6821993594467461743_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=X7l2m694hKwAX-ZQ9MT&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=c31286f1aef4a7dbf625c1038ffced83&#038;oe=6046381B)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CKz0M95AuP3/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/145906671_326811125335254_6080929732177057145_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AwD1WxmexLkAX8zHyzt&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=34019e9afccb0d806f55422fbd872103&#038;oe=60482E3D)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CKsFot7gEqV/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/143756508_2851093558494027_9023352117299512249_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=btDduVVjISwAX_f3Kmw&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=f7e5fcc0f909ef17f6f1184017dbc92d&#038;oe=60478937)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CKpxe5ggY2s/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/143540524_430308118089297_5541150483684054202_n.jpg?_nc_cat=106&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ovCyz0Znk4oAX-vcq4e&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=0c491404aeb214112ef5f3db249c0fb3&#038;oe=6046924B)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CKphgHBgRpr/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/143639572_234743621565391_5017067057175097033_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gSuVHBaAHZMAX8E0o9A&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=bfa6701093eb6af4e658b5d7be394cc0&#038;oe=6045E201)"><span class="screen-reader-text"></span></div></a>
</div>
</div>					</div>
				
				
				
			</div><!-- .footer-sidebars -->
		</div><!-- .footer-widgets -->
	</div><!-- .container -->
</div><!-- .footer-section -->

	<div class="footer-section">
		<div class="cs-container">
			<div class="footer-subscribe">
				<div class="subscribe-container">
									</div>
			</div>
		</div>
	</div>
	<div class="footer-instagram">

		<div class="instagram-timeline">
					</div>

	</div>

			
		</footer>

		
	</div><!-- .main-body -->

	
</div><!-- .site -->


<div class="main-search" id="search">
	<button type="button" class="close"></button>
	<div class="form-container">
		<div class="cs-container">
			<div class="main-search-wrap">
				
<form role="search" method="get" class="search-form form" action="https://lithiumagazine.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field form-control" placeholder="Enter Keyword" required>
		<span class="cs-input-group-btn">
			<button type="submit" class="search-submit button button-primary button-effect"><span>Search</span><span><i class="cs-icon cs-icon-search"></i></span></button>
		</span>
	</div>
</form>
				<p>Input your search keywords and press Enter.</p>
			</div>
		</div>
	</div>
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202106'></script>
			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
			<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://lithiumagazine.com/wp-admin/admin-ajax.php";
</script>
		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
						<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/awsm-team-pro/js/team.min.js?ver=1.7.0' id='awsm-team-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/lithiumagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=2.4.6' id='justifiedgallery-js'></script>
<script type='text/javascript' id='powerkit-justified-gallery-js-extra'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.4.6' id='powerkit-justified-gallery-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.4.6' id='magnific-popup-js'></script>
<script type='text/javascript' id='powerkit-lightbox-js-extra'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.4.6' id='powerkit-lightbox-js'></script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/lithiumagazine.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.4.6' id='powerkit-opt-in-forms-js'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.6.1' id='powerkit-pinterest-js'></script>
<script type='text/javascript' id='powerkit-pin-it-js-extra'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img,.widget-wrap .gallery-item img,.post-media img","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.pk-block-posts","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.4.6' id='powerkit-pin-it-js'></script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.4.6' id='powerkit-scroll-to-top-js'></script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.4.6' id='powerkit-share-buttons-js'></script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=2.4.6' id='flickity-js'></script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.4.6' id='powerkit-table-of-contents-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/themes/themesart/js/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/themes/themesart/js/colcade.js?ver=0.2.0' id='colcade-js'></script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/themes/themesart/js/ofi.min.js?ver=3.2.4' id='object-fit-images-js'></script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/themes/themesart/js/jarallax.min.js?ver=1.10.5' id='jarallax-js'></script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/themes/themesart/js/jarallax-video.min.js?ver=1.10.5' id='jarallax-video-js'></script>
<script type='text/javascript' id='ta-scripts-js-extra'>
/* <![CDATA[ */
var translation = {"next":"Next","previous":"Previous","close":"Close","loading":"Loading"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/themes/themesart/js/scripts.js?ver=5.2.5' id='ta-scripts-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/lithiumagazine.com\/wp-admin\/admin-ajax.php","origin_id":8979,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://lithiumagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=121714107&postid=8979&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=461a24160b971bc732053be1ed3aeae76c0f9c23#parent=https%3A%2F%2Flithiumagazine.com%2F2021%2F02%2F08%2Ffor-queer-depressed-20-somethings-phoebe-bridgers-is-our-savior%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=121714107&postid=8979&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=461a24160b971bc732053be1ed3aeae76c0f9c23#parent=https%3A%2F%2Flithiumagazine.com%2F2021%2F02%2F08%2Ffor-queer-depressed-20-somethings-phoebe-bridgers-is-our-savior%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202106.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'121714107',post:'8979',tz:'0',srv:'lithiumagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '121714107', '8979' ]);
</script>
</body>
</html>
